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Microsoft Excel Exercicio 2

O objetivo deste livro de trabalho € ajudar a sua empresa no controle das Existéncias e das
Vendas efetuadas. No final da aula, deve ter um livro de trabalho semelhante ao apresentado

na ultima pagina.

1. Inicie o Microsoft Excel.

2. Grave o livro de trabalho com o nome Excel_2

3. Na célula C1 da folha 1 (sheet 1) introduza: Existéncias em Armazém

4. Formate a célula C1 com: Font=Arial; Size=16; Style=Bold Italic; Color=Dark Red

Menu Format > Cells... > Font
5. Na célula F1 introduza: Data

6. Aplique a formatacao da célula C1 a célula F1, mas com excecao do font size=12.

Selecione a célula C1

Selecione o botdo Format Painter < para copiar a formatacao da célula C1
Selecione a célula F1
Altere o tamanho da letra para 12

NOTA: para eliminar uma formatacao: Menu Edit > Clear > Formats
7. Nalinha 3 preencha os dados conforme a figura apresentada na pagina seguinte.

8. Na célula H1 insira a data atual, recorrendo ao assistente de funcoes.

Separador Formulas > Insert Function
Selecione a categoria Date&Time

Selecione a funcdo Today ( A data ndo ira coincidir obviamente com a da figura! )
9. Formate a data anterior de acordo com o exemplo dado.
Menu Format > Cells...>Number > Category=Custom > Type=dd/mm/yy (ou
dd/mm/aa)
10.Insira, por sequéncia, as referéncias dos produtos nas células A4:A12.

Preencha a célula A4 com o valor 100
Coloque o rato no canto inferior direito da célula até aparecer o sinal +
Com o botao direito pressionado, arraste o rato até a célula A12

Liberte o botao direito do rato e escolha a opcao Fill Serie

11.Prossiga a construcao da folha de existéncias, preenchendo as células do bloco B4:E12
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12.Preencha as células do bloco F4:F12 da maneira descrita a seguir.

Preencha a célula F4

Copie o conteudo da célula F4 para as células F5:F7

Preencha a célula F8

Selecione as células F7:F8

Coloque o rato no canto inferior direito do bloco selecionado

Com o botao esquerdo pressionado, arraste o rato até a célula F12

13.Preencha os blocos G4:G12 e 14:112, de acordo com o exemplo dado.

14.Crie as formulas adequadas nas células H4:H12, por forma a que estas apresentem o

valor das existéncias de cada artigo em armazém.

Selecione a célula H4

Usando o rato, crie a seguinte férmula:

=E4*G4

Copie a formula para as células seguintes H5:H12

D

E

H

A B | c |

| L]
| 2|
| 3 |Ref. Artigo  Descrigdo Classe
| 4 | 100 Ago Matérias Primas
|5 | 101 Vidro Matérias Primas
| 6 | 102 Parafuso 01 Consumiveis
L7 | 103 Parafuso 02 Consumiveis
| 8| 104 Pernas de mesa Semifabricados
1 9| 105 Tampe de mesa lbéria Semifabricados
| 10] 106 silicone Consumiveis
| 11| 107 Mesalbéria Produto Final

12 108 Mesa Italia Produto Final

i

U, M.
kg

m
Centena
Centena
Unidade
Unidade
ke
Unidade
Unidade

Existéncias em Armazém

Data

Preco Unitario Dt. Val. Preco

150
10
5

5
25
10
30
600
750

30-11-2011
30-11-2011
30-11-2011
30-11-2011
31-12-2011
31-01-2012
29-02-2012
31-03-2012
30-04-2012

Exist.

100
150
160
170
180
20
10
20
30

06-09-2011

Valor

15000
1500
&00
850
4500
200
300
12000
22500

Exis. Min. | Obs.
20
30
200
1000
100
10
5
5
5

15.Ainda relativamente a formatacdao da sua tabela, deve formatar todos os campos

monetarios para aparecerem como na primeira figura apresentada na ultima pagina.

Usando a tecla Control (CTRL), selecione simultaneamente, os blocos E4:E12 e

H4:H12

Com o botao direito do rato sobre a area sombreada, escolha a opcado Format Cells ou

entao Menu Format > Cells

Na folha Number escolha a categoria Currency e o simbolo Euro (€).

16.Todas as células do bloco F4:F12, devem ser formatadas com o tipo dd/mm/yyyy (ou

dd/mm/aaaa).

17. Antes de inserir as formulas que sao pedidas nos pontos seguintes, introduza nas células

D19, D21, D22, D24, D26, D27 e D29, as descricoes correspondentes, conforme

constam na primeira figura da ultima pagina. Deve ter em atencdo o alinhamento a

direita do texto a inserir.
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18.Para que o diretor tenha a informacao do valor total dos produtos em armazém, comece

por criar uma féormula adequada na célula E19, usando a funcao Sum.

Selecione a célula E19

Selecione o botao AutoSum | =

Selecione o bloco H4:H12

Pressione a tecla Enter.

19.E também do interesse do diretor, saber quantos artigos distintos tem no armazém.

Portanto, coloque essa informacao na célula E21.

Selecione a célula E21
Menu Insert > Function
Selecione a categoria Statistical e o nome da funcdo Count

Selecione, com o rato, o conjunto de células que quer contar: A4:A12

NOTA: a funcao Count s6 conta nimeros. Para utilizar, por exemplo, o bloco de células

B4:B12, utilize a funcao CountA.

20.Uma outra informacao importante para o diretor é a existéncia média por artigo. Coloque

essa informacao na célula E24.

Selecione a célula E24

Menu Insert > Function

Selecione a categoria Statistical e o nome da funcdo Average

Selecione, com o rato, o conjunto de células para as quais quer determinar a média:

G4:G12. Apresente o valor calculado, formatado com O (zero) casas decimais.

21.Para facilitar o trabalho na manutencao das existéncias de cada artigo, deve aparecer na
coluna J a indicacdo, “A Requisitar”, sempre que haja rotura de stock, i.e., sempre que

as quantidades em stock sejam inferiores as da existéncia minima.

Selecione a célula J4

Menu Insert > Function

Selecione a categoria Logical e o nome da funcao If

Na 12 linha da caixa de dialogo indique o Logical_Test (condi¢cdo): G4<I4

Na 2% linha indique o valor a colocar na célula quando a condicdo é verdadeira: “A
Requisitar”

“»

Na 3? linha indique o valor a colocar na célula quando a condicao é falsa:
22. Copie a formula anterior para as células J5:J12.

23.Para que seja possivel saber quantos artigos estdo em falta (& espera de serem

requisitados), deve ser apresentada essa informacao.

Selecione a célula E22

Menu Insert > Function
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24.

25.

26.

27.

28.

29.

30.

31.

32.

Selecione a categoria Statistical e o nome da funcdo CountIf
No campo Range indique as células J4:J12, selecionando-as com o rato

No campo Criteria indique o critério de contagem: A Requisitar”.

Para que tenham em linha de conta as datas de validade dos precos, deve construir uma
formula na célula E26 e outra na célula E27, para determinar a data de validade mais

recente e mais antiga, respetivamente.

Selecione a célula E26

Menu Insert > Function

Selecione a categoria Statistical e o nome da funcdo Max
Com o rato selecione o conjunto de células F4:F12

Repita os passos anteriores para a célula E27 e use a funcao Min
Para que a folha tenha um aspeto mais profissional, deve formata-la com o estilo List 1.

Selecione o bloco A3:J12
Menu Home > Format as Table

Escolha o estilo Table Style Light 1

Apesar dos dados da folha de calculo estarem acompanhados duma breve descricio,

ainda ha dados pouco percetiveis. Nestes casos, devemos adicionar comentarios.

Selecione a célula J3

Menu Review > New Comment

Introduza, por exemplo: A requisitar quando ha rutura de stock

Para visualizar o comentario, basta posicionar o rato sobre a célula que possui o

comentario.

Para terminar a composicao desta folha, deve verificar se é necessario ajustar o tamanho

de alguma coluna e se a folha esta de acordo com o exemplo dado.

Pretendemos agora analisar, unicamente, a Existéncia Minima dos artigos, mas como esta
coluna esta muito a direita na folha, essa analise nado é facil. Para ultrapassar esta

dificuldade, deve fixar a coluna A e as linhas acima da linha 4.

Selecione a célula B4
Menu View > Freeze Panes

Desloque a folha de calculo para a direita ou para baixo, e repare que ha células fixas.
Altere o nome da folha 1 para Existéncias.
Elimine a folha 3.

Altere o nome da folha 2 para Vendas fevereiro. Esta folha vai conter informacao sobre

os artigos vendidos durante o més de fevereiro.

Na folha Vendas fevereiro preencha a célula E1 de acordo com o exemplo dado (2% figura

da ultima pagina) e aplique a formatacao da célula C1 da folha Existéncias.
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33.

34.

35.

36.

37.

38.

39.

40

Na folha Vendas fevereiro preencha as células A2 e B2 com a taxa de IVA.

Preencha toda a linha 3. Repare que parte dela, € uma copia da linha 3 da folha

Existéncias e assim sendo, proceda a sua copia.

Para facilitar o trabalho do colega que efetua as vendas, a introducao de dados deve ser o
mais automatizada possivel. Dos dados necessarios, o vendedor apenas precisa de
introduzir, manualmente, o n° de Cliente e a Quantidade de unidades. Os restantes
dados (Referéncia do Artigo, Descricado, Classe, U.M. e Preco Unitario) podem ser
introduzidos automaticamente, uma vez que se encontram guardados na folha
Existéncias. Para isso, o vendedor tem de criar as formulas adequadas nas células

correspondentes.

Nas células A4:A6 insira os numeros de Cliente, de acordo com o exemplo dado
Na célula B4 insira a formula: = Existéncias!A5

Digite =

Selecione o separador da folha Existéncias

Selecione A5 e carregue na tecla Enter

Copie esta formula para as células B5:B6 e depois para as células C4:F6.

Na coluna G deve ser calculado, automaticamente, o valor de IVA por Unidade (deve

utilizar sempre a taxa de IVA indicada na célula B2).

Na célula G4 crie a formula: =F4*$B$2
(Use a tecla F4 para introduzir o $)

Copie a formula anterior para as células G5:G6 e verifique se os calculos estdo corretos.

Para completar a introducdo da venda, deve preencher a coluna H com o numero de
unidades vendidas (conforme a figura respetiva) e a coluna I com férmulas para calcular

o valor a faturar.

Formate a tabela com o estilo Table Style Light 1 e os valores monetarios com o formato

adequado.

Por ultimo, pretende-se calcular o total faturado no meés, o valor da maior fatura, o
valor da menor fatura e o valor médio por fatura. Nesse sentido, deve introduzir as

formulas adequadas nas células indicadas no exemplo dado.

.Como todos os meses tem de existir uma folha de vendas, é altura de preparar a de

marcgo. Para isso, insira uma folha nova, efetue uma copia da folha Vendas fevereiro e

faca as alteracoes de acordo com o exemplo dado.
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41.Todos os meses o seu diretor verifica se ndo foram cometidos erros nas folhas de vendas,

mas para nao se confundir, pediu-lhe para ocultar todas as outras folhas, com excecao

da folha Vendas de fevereiro.

Menu Format > Sheet > Hide.

42. Apos a verificacdo das Vendas de fevereiro, deve mostrar novamente todas as folhas.

43. Para terminar, insira na célula E29 da folha Existéncias, o total faturado nos meses de

fevereiro e marco e aplique a correspondente formatacao.

Figuras
A B [ c D | E F G H ] )

1 Existéncias em Armazém Data 06092011
| 2]

3 Ref. Artigo Descrigio Classe U, M. Prego Unitdrio Dt. Val. Prego Exist. Valor Exis. Min. Obs.
| 4 100|Aco Matérias Primas kg 150,00 € 30-11-2011 100 15.000,00€ 20

5 101 |Vidro IMatérias Primas m 10,00 € 30-11-2011 150 1.500,00€ 30
T 102|Parafuso 01 Consumiveis Centena 5,00 20-11-2011 160 200,00 € 200 A Requisitar
Z 103|Parafuso 02 Censumivels Centena 5,00€ 30-11-2011 170 250,00€ 1000 A Requisitar
8 104 |Pernas de mesa Semifabricados Unidade 5,00£€ 31-12-2011 180 4.500,00€ 100
| | 105|Tampo de mesa Ibéria  Semifabricados  Unidade 10,00€ 31-01-2012 20 200,00€ 10
T 106(5ilicone Consumivels kg 20,00€ 2902-2012 10 200,00£€ 5
E 107|Mesa Iberia Predute Final Unidade 600,00 € 31-03-2012 20 12.000,00€ 5

12 108|Mesa Italia Produto Final Unidade 50,00€ 30-04-2012 30 22500,00€ 5

13
|14
15|
|16
[17]
| 18]
|19 Valor da Mercadoria em Armazem 57.650,00€

20
| 21| N2 de Artigos Distintos 9
| 22| Ne de Artigos em Falta 2
| 23]
| 24| Existéncia Média de cada Artigo EE
5
E Data de validade mais recente 30-04-2012
| 27 | Data de Validade mais antiga 30-11-2011
28
|29 Total Faturado 10547,25€
A B C D | E | F G H
|1 Vendas fevereiro

2 Taxadelva 23%

3 Cliente Ref. Artigo Descrigdio Classe U. M. Preco Unitario VA Qtd. Valor a Faturar
| 4] 1 101 vidro Matarias Primas m 10,00 € 2,30€ 10 123,00 €
15| 2 102 Parafuso 01 Consumiveis Centena 5,00€ 1,15€ 15 92,25€
| 6| 2 103 Parafuso 02 Consumiveis Centena 5,00€ 1,15€ 30 184,50 €
171
| 8 Total Faturado 399,75 €
191
| 10|
| 11 |
| 12 Valor médio por Fatura 133,25€
113 Valor maior Fatura 184,50 €
| 14| Valor menor Fatura 92,25€

B A | B c D | € F G H [
1| Vendas marc¢o

2 |Taxade Iva 23%

3 Cliente Ref. Artigo Descrigdio Classe U, M. Preco Unitdario A Qtd. Valor a Faturar
_4 | 1 108 Mesa Italia Produto Final Unidade 750,00€ 172,50€ 11 10.147,50 €
=
6| Total Faturado 10.147,50 €
| 7|
| & |
| 2 |
10| Valor médio por Fatura 10.147,50 €
11 Valor maior Fatura 10.147,50 €
12 Valor menor Fatura 10.147,50 €
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