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Microsoft Excel

Exercicio 3

1. Numa folha de Excel introduza os seguintes dados:

A B C D E F G

1 1° Trim. | 2° Trim. | 3° Trim. | 4° Trim. | Total %
2 |Vendas 100000, 120000 140000

3 |Custos 35000, 50000/ 60000

4 |LUCRO BRUTO

5 Despesas:

6 Salarios| 25000, 25000 25000

7 Despesas gerais 3750 4000 5000

8 Distribuigéo 5000 6000 7000

9 Impostos
10 |[TOTAL DESPESAS
11 |LUCRO

2. Grave o livro de trabalho com o nome Excel_ 3.

3. Preencha os valores relativamente ao 4° trimestre, sabendo que:

a) As vendas aumentaram 12% relativamente ao 3° trimestre (solucdées na ultima

pagina).

b) Os custos foram de 85.000 €.

c) Os salarios diminuiram 5%

d) As despesas gerais foram iguais a média dos 3 trimestres anteriores.

e) Os custos de distribuicdo representam 5% das vendas.

f) Os impostos (no 4° trimestre) representam 10% do valor das vendas.

g) Complete as células referentes aos totais (coluna F).

relativamente ao trimestre anterior.

4. Nas células B9:D9 crie formulas para calcular os impostos nos 3 primeiros trimestres do

ano, sabendo que, em cada més, correspondem a 10% das vendas efetuadas.

5. Complete as linhas 4, 10 e 11. Sabe-se que:

a) Lucro Bruto = Vendas - Custos

b) Total Despesas = Salarios + Desp. Gerais + Distribuicdo + Impostos

c) Lucro = Lucro Bruto - Total Despesas

6. Formate as células da tabela da seguinte forma:

a) Todos os carateres deverao ser do estilo Times New Roman com tamanho 10

b) Ajuste a largura da coluna A a largura do texto

c) A largura das colunas B, C, D, E e F devera ser de 11 (Menu Format> Column>

Width=11)

d) Na linha 1 de cabecalho, o texto devera ter o tamanho 12, estar centrado e em

bold

e) Os valores numeéricos (colunas B, C, D, E e F) deverao ser formatados de modo a

apresentarem o separador dos milhares, duas casas decimais e o simbolo de euro.
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f) Todos os dados das linhas 4, 10 e 11 deverdo estar em bold

g) Altere o nome da folha em que esta a trabalhar para “Vendas”.

7. Selecione as células A13, Al4, A15 e Al6 e escreva, respeitando os formatos
apresentados na figura da ultima pagina, Vendas:, Valor Médio, Valor Maximo e Valor
Minimo, respetivamente. Introduza as férmulas correspondentes (relativas aos 4
trimestres das Vendas) nas células B14, B15 e BIl6.

8. Calcule em G3 o peso dos custos e em G6:G9 o peso de cada uma das 4 despesas,
relativamente ao total de vendas. Formate estas 5 células como percentagem e com
duas casas decimais.

Home > Format > Cells...> Number > Category = Percentage > Decimal Places = 2

9. Formatacédo de limites e sombreados da tabela. Selecione a area A1:G11 e faca:

Home > Format > Cells... > Border > Style ...

a) Em Style escolha um risco fino e carregue em Presets > Inside ficando a tabela
com linhas verticais e horizontais finas

b) Ainda em Style, escolha um risco largo para o contorno exterior da tabela,
carregando em Presets > Outline. Faca OK.

c) Formate as células referentes ao Lucro Bruto, Total Despesas e Lucro com a cor
de fundo cinzenta (Selecione as areas  A4:G4, A10:G10 e Al1l1:Gl1
simultaneamente)

Home > Format > Format Cell > Fill > Pattern Color = cinza claro. OK.

10. Altere o nome da folha 2 para Vendedores.

11. Na folha Vendedores introduza os seguintes dados:

A B C D E F G H
1 Vendas
2 [Nome dos Vendedores| 1° Trim. 2° Trim. 3° Trim. 4° Trim. |Total|Bénus| %
3 |Daniela Ferraz 12.900,00€ 19.000,00€ 27.500,00€ 20.050,00€
4 [Sénia Costa 40.000,00€ 39.850,00€ 48.000,00€ 49.150,00€
5 |Joao Ramos 9.600,00€ 17.900,00€ 21.500,00€ 35.050,00€
6 [Pedro Dias 37.500,00€ 43.600,00€ 43.350,00€ 52.550,00€
7 Totais
a) O titulo Vendas devera ser introduzido na célula Al, ficar centrado ao longo da

area da tabela (A1:H1) e em bold. Para abranger a area pedida, faca:

Menu Format > Cells... > Alignment > Text Control = Merge Cells

b)

Os dados numéricos da area (B3:G7)

Na linha 2 o texto também deve ficar centrado e em bold.

apresentarem o separador dos milhares e o simbolo de euro.

devem deverao ser formatados de modo a
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d) Na célula A7 o texto devera ser a bold e alinhado a direita.

e) Calcule os totais das vendas por trimestre e por vendedor e formate-os a bold.
Selecione simultaneamente as areas F3:F6 e B7:F7

Carregue no botao de AutoSum

f) Escreva Bonus na célula G10, e 5% na célula H10.

12. Selecione os dados e os nomes dos vendedores da tabela (A2:F6) e ordene por ordem
alfabética e de forma ascendente de nomes, mantendo assim a correspondéncia dos
valores ja inseridos.

Menu Data > Sort > Sort by = Nome dos Vendedores

13.E atribuido um bénus de 5% aos vendedores com vendas totais superiores a 125.000€.
Preencha as células G3:G6 com formulas que utilizem a célula H10 como endereco misto

(H$10), e atribuam o valor O (zero) aos vendedores ndo bonificados.

14.Na coluna H, determine o peso das vendas de cada vendedor no total das vendas da
empresa, utilizando a formula com endereco absoluto ($F$7). Altere a coluna utilizando o

formato de percentagem com 2 casas decimais.

Nota: se o icones relativos ao AutoFormat e aos formularios (Form) nédo estiverem

disponiveis na Quick Access Toolbar Egn = 9- =l 7] 7 faca:
-
a) Aceda ao Office Button E]"j | e a Excel Options 2] Excel Options || 2 Exit Excel
'

b) Selecione Customize, All C&mmands
c) Procure o simbolo de AutoFormat, selecione e faca Add
d) Repita o procedimento anterior para o Form
15.Numa nova folha do Excel, que deve ter o nome Despesas, preencha as células Al:F1
com os seguintes titulos: Vendedor, Trimestre, Alojamento, Gasolina, Outros e Total.
Selecione a area A1:E9 e recorrendo a um formulario introduza os dados na tabela.

Introduza na coluna F as férmulas que permitem calcular o valor Total para cada

vendedor. Formate em seguida a tabela com AutoFormat > Classic 3

A B C D E F
1 Vendedor Trimestre Alojamento Gasolina Outros Total
2 | Pedro Dias 1° 375,00€ 140,00€ 60,00€
3 | Sénia Costa 1° 400,00€ 235,00€ 240,00€
4 | Daniela Ferraz 2° 425,00€ 115,00€ 64,00€
5 | Joao Ramos 2° 425,00€ 181,00€ 325,00€
6 | Sénia Costa 2° 375,00€ 330,00€ 255,00€
7 | Pedro Dias 2° 500,00€ 195,00€ 125,00€
8 | Joao Ramos 1° 525,00€ 315,00€ 175,00€
9 | Daniela Ferraz 1° 490,00€ 270,00€ 390,00€
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16.Posicione-se numa das células da tabela e ordene os dados por Vendedor e por
Trimestre.

Menu Data > Sort

Sort @@

[ 19%1 Add Level ” )( Delete Level ” 53 Copy Level ” My data has headers
Column Sort On Order
Sortby | vendedor s | |Vvalues w | |AtoZ w
Thenby | Trimestre s | |Values w | |AtoZ HE™
[ Ok l [ Cancel ]
A B C D E F
1 Vendedor Trimestre Alojamento Gasolina Outros Total
2
3 | Daniela Ferraz 2° 425,00€ 115,00€ 64,00€ 604,00€
4 | Joao Ramos 1° 525,00€ 315,00€ 175,00€ 1015,00§
5 | Joao Ramos 2° 425,00€ 181,00€ 325,00€ 931,00€
6 | Pedro Dias 1° 375,00€ 140,00€ 60,00€ 575,00€
7 | Pedro Dias 2° 500,00€ 195,00€ 125,00€ 820,00€
8 | Sonia Costa 1° 400,00€ 235,00€ 240,00€ 875,00€
9 | Sonia Costa 2° 375,00€ 330,00€ 255,00€ 960,00€

17.Introduza um filtro na tabela de forma a obter os dados dos vendedores que

apresentaram despesas totais superiores a 1000 €.

Selecione uma célula da tabela
Menu Data > Filter

Carregue na seta: Total > Number Filters > Custom Filter

Custom AutoFilter EE |

Show rows where:
Total

Iis greater than j I 1000 LI

* and oy

I — j I LI Cancel |

IJse ¥ to represent any single character

IJse * to represent any series of characters
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Vendedor Trimestre Alojamento Gasolina Outros
Daniela Ferraz 1° 490,00€ 270,00€ 390,00€ 1150,00€
Jodo Ramos 1° 525,00€ 315,00€ 175,00€ 1015,00€)

18. Pretende-se saber quais os dois vendedores que apresentaram menores despesas.

Carregue na seta: Total [¥] > (Top 10...)

Top 10 AutoFilter
o
IBDttDm LI |2

= [T - |

Vendedor Trimestre Alojamento Gasolina Outros
Daniela Ferraz 2° 425,00€ 115,00€ 64,00€ 604,00€
Pedro Dias 1° 375,00€ 140,00€ 60,00€ 575,00€
19. Retire todos os filtros da tabela Menu Data > Filter

20. Pretende-se que sejam apresentados subtotais do valor das Despesas Totais, por

Trimestre.

Para efetuar esta operacao deve posicionar-se numa das células da tabela e ordenar por

Trimestre.

Nos subtotais, introduza somatoérios na coluna Total. Menu Data > Subtotal ...

At each change in:

IUse Function:
= W

add subtotal to;

[ ]vendedar
|:| Trimesktre
[ alojamento
[]zasalina
|:| Oukros

Replace current subtotals
[] Page break between groups
Summaty below data

[ Remowve All ] [ O, l [ Zancel
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1 Vendedor Trimestre  Alojamento Gasolina Outros Total

2 | Daniela Ferraz 1° 490,00€ 270,00€ 390,00€

3 | Jodo Ramos 1° 525,00€ 315,00€ 175,00€

4 | Pedro Dias 1° 375,00€ 140,00€ 60,00€

5 | Sénia Costa 1° 400,00€ 235,00€ 240,00€

6 1° Total

8 | Daniela Ferraz 2° 425,00€ 115,00€ 64,00€

7 | Joao Ramos 2° 425,00€ 181,00€ 325,00€

9 | Pedro Dias 2° 500,00€ 195,00€ 125,00€

10 | Sénia Costa 2° 375,00€ 330,00€ 255,00€

11 2° Total 3.315,00€
12 Grand Total 6.930,00€

21.Esconda os dados dos vendedores, deixando apenas visiveis os totais por trimestre e o

global. Pressione com o rato na caixa lateral (sinal + ou —), referente a cada um dos

subtotais.
Vendedor Trimestre Alojamento Gasolina Outros
1° Total 3.615,00€
2° Total 3.315,00€
Grand Total 6.930,00€
Solugoes:
A B C o] E F G
1 1° Trim. 2° Trim. 3° Trim. 4° Trim. Total Y
2 [Vendas 100.000,00€|) 120000,00€) 140000,00€( 156200,00€| 516.200,00€
3 [Custos 35.000,00€ 50.000,00 € 60.000,00 € 25.000,00 €| 230.000,00€ 44, 50%
4 [LUCRO BRUTO 65.00000€| TOODDOD0OE( BODODDDOE| 7T1.80000€| 286.800,00€
5 Despesas:
6 Salarios 25.000,00€ 25.000,00 € 25.000,00 € 23.750,00 € 08.750,00 € 19,11%
7 Diesp. Gerais 3.750,00€ 4.000,00 € 5.000,00€ 425000 € 17.000,00 € 3,20%
8 Distribuigdo 5.000,00€ 6.000,00 € 7.000,00€ TERA000€ 25.240,00 € 5,00%
9 Impostos 10.000,00€ 12.000,00 € 14.000,00 € 15.680,00 € 51 620,00€ 10,00%
10 [TOTAL DESPESAS 432.75000€( 4700000€| 5100000€| S5152000€( 19327000 €
11 [LUCRO 2125000€( 23000,00€| 2900000€| 2028000€| 93530,00€
12
F Vendas:
H Valor Meédio 129200,00€
E Valor Madmo  156.800,00 €
E Walor Minimo  100.000,00 €
il B C b] E F G H
1 Yendas
2 Nome dos Vendedores 1° Trim. | 2° Trim. | 3" Trim. | 4° Trim. Total Binus 0
3 |Dardela Ferraz 12000€  19000€) 27500€[ 20050€) T9A4S0€ ne 15,35%
4 |Iodo Ramos 9600 € 17900 € 21 500€ 35050€| 8B4050€ 0E 16,24%
5 |Pedro Dias 37500€ 43600 € 43350€ 52550€| 177000 € BE0E 34,20%
6 |36niaCosta 40000€)  39850€|  48000€(  49.150£) 177.000€ 250 E 34,20%
7 Totais| 100000€| 120350€| 140350€| 156 800€( 517 500€
KN
EN
| 10 | Bénus 3%
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22. Abra o ficheiro de trabalho Excel_3a.xls

23. Selecione a folha Notasl e preencha a célula I3 sabendo que a avaliacdo pratica

representa 60% da nota final, sendo os restantes 40% para qualquer um dos exames.
Apos criar a formula em I3 arraste-a para as restantes células.
Nota: deve, em primeiro lugar, verificar se o exame de recurso foi efetuado ou nao
=IF(H3<>""; . .. )

Se a condicdo se verificar, a média é feita com a nota do recurso ( H3 ), caso

contrario sera com a nota do exame em (G3).

24. Na coluna J crie uma féormula que calcule a situacdo final do aluno, APROVADO ou
REPROVADO consoante a nota final. O aluno é Reprovado se obtiver Nota Final inferior a

9.5

Nota: Antes de copiar a férmula de J3 para as restantes células J4:J32 pretende-se
que a palavra REPROVADO apareca escrita a vermelho; para o efeito, posicione-

se em J3 e faca:

Home > Conditional Formatting > New Rule > Format only cells that contain
Selecione as opcodes de acordo com a figura
A seguir carregue em Format
Selecione a cor pretendida

Faca Ok

New Formatting Rule

Select a Rule Type:

» Format all cells bazed on their values

I Format only cells that contain

» Format only top or bottom ranked values

» Format only values that are above or below average
» Format only unique or duplicate values

» Use a formula to determine which cells to format

Edit the Rule Description:

Format only cells with:

i

Cell value v| |EE|LIEI| to v| |Reprnvadn

Preview: AaBbCcYyZz { Format...

CK ] [ Cancel
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25. O conjunto das células F3:H32 deverdao ser validadas para que s6 admitam valores
pertencentes ao intervalo [0;20], de modo a que se o utilizador tentar introduzir valores que
nao pertencam ao intervalo referido apareca uma caixa de erro, informando quais os valores

permitidos.
Selecione F3:H32 e faca:

Data > Data Validation > Settings

Preencha de acordo com a figura, mas sem carregar ainda em OK

D ata Yalidation B ES

Setkings | Inpuk Message I Errar Alert I

walidation criceria

Lillow:
IWhoIe number j v Ignore blank

Craka:

Ibetween j

Finirnuarm:
fo T
Mazxirnunm:

| ] =]

I~ apply these changes ko all other cells with the same sektings

Clear All I (a]4 I Cancel

De seguida carregue no separador Error Alert
Preencha de modo a obter uma caixa de mensagem de erro de acordo com a figura.

YALOR ERBADD

0 O valor deve pertencer ao intervalo [0;20]

Cancel I

26. As células da coluna C devem estar validadas para aceitar apenas as letras M ou F.
Selecione C3:C32 e faca:

Data > Data Validation > Settings e preencha:

D ata Yalidation EE3

I Input Message I Error Alert I

Walidation criteria

Al

IList LI M Ignore blank
Daka: W 1n-cell dropdown
Ibetween LI

Source:

[m:F =]

™ apply these changes to all other cells with the same setkings

lear All Ok I Cancel

™
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27. Preencha as células 134, I35 e 136 utilizando as fun¢des Count() e CountIF().

N° Total de Alunos: 30
N° de Aprovados: 24
N° de Reprovados: 6

28. Utilizando a funcao SUMIF() construa uma férmula na célula 137 que forneca a

quantidade total de faltas dadas pelos alunos reprovados. O resultado previsto é 46.

29. Na folha de calculo Pesquisa, insira nas células C8 e C10 as formulas que fornecam a
informacado de qual a Nota e Situacdo, respectivamente, do aluno cujo numero tiver sido

inserido na célula C6. Sugestao: utilize a funcao VLOOKUP.
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