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Microsoft Excel

Exercicio 4

Pretende-se criar um livro de trabalho para guardar e analisar os dados relativos as vendas

efetuadas no ano de 2010, pelo stand de automoéveis Auto, Lda. Nesse sentido, siga os

seguintes passos:

1.

Iniciar o Microsoft Excel.

Abrir o livro de trabalho com o nome Excel 4a.xls.

Guardar uma copia do livro Excel_4a.xls na sua pasta pessoal com o nome Excel_4.xls.
Selecionar a folha Resultados 2010.

Formatar todos os dados numéricos da area (C4:G8) de modo a apresentarem o

separador dos milhares, o simbolo de euro e ndo apresentando qualquer casa decimal.

Iniciar a formatacao da tabela Vendas, centrando o titulo Vendas entre as colunas B e G.
a) Selecionar o bloco de células B2:G2

b) Premir o botao Merge and Center no separador Home.

Formatacéao de limites

a) Selecionar o bloco de células B2:G8
b) Home > Format > Cells > Border

c) Selecionar um traco grosso

d) Selecionar Presets Outline

e) Selecionar um traco fino

f) Selecionar Presets Inside

g) Premir o botao OK

A B C D E E G
1
2 Vendas
3 Vendedor 1° Trimestre 2° Trimestre 3° Trimestre [4® Trimestre Total
4 Paulo Sousa 1.060.000 € 1.000.000 €] 750.000 € 1.200.000 €
K Carlos Pinto 500.000 € 400000 €  350.000 € 625000 €
G José Silva 250000 € 225000 € 2650.000€ 400.000 €
[ Rui Oliveira 600000 € 400000 €  £00.000 € 300000 €
8 Total
h) Selecionar o bloco de células B3:G3
i) Home > Format > Cells > Border
j) Selecionar um traco grosso
k) Selecionar Presets Outline
A B C D E E G
1
2 Vendas
3 WVendedor 1? Trimestre 2" Trimestre 3% Trimestre [4° Trimestre Total
4 Paulo Sousa 1.060.000 € 1.000.000€ 750.000¢€ 1.200.000 €
) Carlos Pinto 500.000 € 400000 €]  350.000 € 626000 €
B José Silva 250.000 € 225000 € 250000 € 400.000 €
[ Rui Oliveira £00.000 € 400000 €| 600000 € 300.000 €
8 Total
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Microsoft Excel

Exercicio 4

8. Formatacao de sombreados

a)
b)

c)

Home > Format > Cells > Fill

Selecionar uma cor cinzenta

Selecionar a célula B2 e o bloco B3:B8

(== R = L R SV LR

A

B c D E F G
Vendas

Vendedor 1% Trimestre 2% Trimestre 3% Trimestre |4® Trimestre Total
Paulo Sousa 1.050.000 € 1.000.000 € 750.000 € 1.200.000 €
Carlos Pinto 500000 € 400.000 € 350.000 € 625000 €

José Silva 250.000 € 225000€| 250000 € 400.000 €

Rui Dliveira 600000 € 400.000 € 500.000 € 800.000 €

Total

9. Mostrar multiplas linhas de texto dentro duma célula

a)
b)
c)
d)

centrado

Premir o botdao OK

Selecionar o bloco de células B3:G3

Home > Format > Format Cells > Alignment

Selecionar a caixa de verificacdo Wrap Text

de modo a obter um formato semelhante a da figura seguinte:
A

Qo= ||| = |

B C D E F G

Vendas
1D 20 30 40
ML Trimestre | Trimestre | Trimestre | Trimestre e
Paulo Sousa |1.050.000 €]1.000.000€] 750000 €[1.200.000 €
Carlos Pinto | 500.000 €] 400.000€] 350.000 €] 625.000€
José Silva 250,000 €] 225000€ 250.000€] 400.000€
Rui Oliveira 600.000 €| 400.000€| 500.000€| 800.000€
Total

10. Preencher as células vazias.

a)

b)

c)

d)

Selecionar Center na caixa Vertical e Horizontal, para que o texto apareca

Alterar a largura das colunas C, D, E e F e aumentar a altura da linha 3,

Introduzir na célula C8 uma férmula para calcular o total de vendas efetuadas no 1°

trimestre. Utilizar o botdo AutoSum ' ¥ do separador Formulas.

Copiar a célula C8 para o bloco de células D8:F8

Introduzir na célula G4 uma féormula para calcular o total de vendas anual efetuadas

pelo vendedor Paulo Sousa

Copiar a célula G4 para o bloco de células G5:G8

Formatar as céclulas da linha 8 de forma semelhante a apresentada na imagem.

(== I e RS RN Y]

A

B C D E F G
Vendas
1B 20 30 4{)

LELEL Trimestre | Trimestre | Trmestre | Trimestre el
Paulo Sousa |1.050.000 €|1.000.000 €] 750.000 €[1.200.000 €[4 000.000 €
Carlos Pinto | 500.000 €| 400000 €| 350000 €| 625000 €[1.875.000 €
José Silva 260,000 €] 225.000€) 250.000€] 400.000€]1.125.000 €
Rui Oliveira 600.000 €| 400.000€[ 500.000 € 800.000€[2.300.000€

Total |2.400.000 €]2.025.000 €]1.850.000 €]3.025.000 €[9.300.000 €
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Microsoft Excel Exercicio 4

11.No final de cada ano, a administracdo do stand faz um balanco da sua atividade, e é

costume comparar os desempenhos de cada um dos seus vendedores. Para facilitar essa

comparacao, deve-se criar um grafico de colunas.

a)
b)

c)

d)

g)

h)

j)

Selecionar os blocos de células B4:B7 e G4:G7
Selecionar o separador Insert

Selecionar Column > Clustered Column

i X @ = dy |

Column| Line Fie Bar Area 5t
- - - - -

2-D Column

i =] 28]

7 3D Column

- 1 el aal [aa

Selecionar separador Layout
Inserir o titulo do grafico
* Selecionar Chart Title > Above Chart
* Modificar o texto “Chart Title” para “Vendas”
Inserir o titulo do eixo dos XX
* Selecionar Axis Titles > Primary Horizontal Axis Titles > Title Below Axis
* Modificar o texto “Axis Title” para “Vendedores”
Inserir o titulo do eixo dos YY
e Selecionar Axis Titles > Primary Vertical Axis Titles > Rotated Title
Modificar o texto “Chart Title” para “Total”

No sentido de eliminar a legenda, selecionar Legend > None

Vendas
4500000€
4.000000€
3.500.000€
3.000.000€
E 2.500.000€
2 2.000.000% -
1.500.000€
1.000.000€
500000€ -
0€ T T T
Paulo Sousa Carlos Pinto losé Silva RuiOliveira
Vendedores
Mover o grafico para baixo da tabela
I. Selecionar o grafico, fazendo clique numa area vazia do fundo do grafico (Chart
Area)
II. Arrastar o rato com o botao esquerdo premido

Alterar a dimensao do grafico para ocupar o bloco de células B10:G25
I. Selecionar o grafico fazendo clique numa area vazia do fundo do grafico Chart

Area
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II. Arrastar as alcas (quadradinhos pretos que aparecem no contorno do grafico).

As alcas dos cantos permitem alterar simultaneamente a altura e a largura,

enquanto que, as alcas do meio s6 permitem alterar a altura ou a largura

12. Depois de criar um grafico € possivel personalizar a sua formatacéo

d)

10

11 Vendas 2010

12

13 450 ME

14 4 00ME -

15 3,50 ME -

16 3,00 ME

17 Total (Milhdes 250ME

18 de Euros) "

= 2,00 ME -

20 150ME

21 100ME -

29 050ME ~ T T . T
23 Paulo Sousa CarlosPinto  José Silva  RuiOliveira
24 Vvendedores

25

Formatar as ordenadas para apresentar apenas os valores em milhdes (com duas casa

decimais) e o simbolo M€, indicador de milhdes de euros

I. Selecionar Layout > Axes > Primary Vertical Axis > More Primary Vertical Axis
Options...
II. Na opcao Display Units do separador Axis Options, selecionar a opcao

Millions, desmarcar a caixa de verificacdo Show display units label on chart

e clicar OK

I11. Selecionar o separador Number
IV. Selecionar a categoria Custom
V. Selecionar ou definir o formato “#.##0,00 [$M€]”

Alterar os valores minimo e maximo das ordenadas para 500 e 4000, respetivamente

I. Selecionar Layout > Axes > Primary Vertical Axis > More Primary Vertical Axis
Options...
II1. Selecionar o separador Axis Options

III. Definir Maximum=4500000 e Minimum=500000

Alterar o titulo do grafico para Vendas 2010

I.
I1.

Fazer clique sobre o titulo do grafico

Clique, mova o cursor e acrescente 2010

Alterar o tamanho da letra do titulo do grafico Vendas 2010 para 14

I.
I1.

Selecionar o titulo fazendo duplo clique sobre ele

Utilizar as ferramentas de formatacédo disponiveis no separador Home

Alterar o alinhamento vertical do titulo do eixo dos YY para horizontal.

I.

Fazer clique sobre o titulo
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Microsoft Excel Exercicio 4

II. Selecionar Format Selection no separador Layout
I1I. Selecionar o separador Alignment
Iv. Definir Text direction a Horizontal e Custom angle a 0 graus (Degrees).

f) Alterar o titulo do eixo dos YY para “Total (Milhdes de Euros)”

g) Alterar a cor de fundo do grafico (Chart Area) para a cor Orange, Accent 6, Lighter

40%
I. Fazer clique sobre a area do grafico
II1. Selecionar Format Selection no separador Layout

I11. Selecionar a opcao Solid fill do separador Fill

IV. Selecionar o botao ‘M e escolher a cor situada na 42 linha e na ultima

coluna
h) Alterar a cor da area de desenho (Plot Area) para amarelo

I. Fazer clique sobre a area de desenho
II1. Selecionar Format Selection no separador Layout

I1I. Selecionar a opcao Solid fill do separador Fill

Iv. Selecionar o botao ‘E e escolher a cor amarelo (yellow)

i) Alterar a cor de fundo do titulo do grafico Vendas 2010 para branco
I. Fazer clique sobre o titulo
II1. Selecionar Format Selection no separador Layout

I1I. Selecionar a opcao Solid fill do separador Fill

Iv. Selecionar o botao ‘M e escolher a cor branco (white)

j)  Tornar o contorno do titulo do grafico Vendas 2010 sombreado (Shadow)

I. Fazer clique sobre o titulo

II. Selecionar Format Selection no separador Layout

III. Selecionar o separador Shadow

Iv. Selecionar o botdo Presents I_/—] ") e escolher o primeiro botdo do separador
Outer

k) Alterar a cor das colunas para vermelho
I. Fazer clique sobre uma coluna do grafico
II. Selecionar Format Selection no separador Layout

III. Selecionar a opc¢ao Solid fill do separador Fill

Iv. Selecionar o botao EX3 e escolher a cor vermelho (red)
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Microsoft Excel

Exercicio 4

13.Para conhecer o valor exato dum dado representado no grafico, coloque o apontador do

rato sobre uma das colunas e espere

alguns instantes.

14.Criar um novo grafico de colunas 3-D para comparar os desempenhos dos vendedores

em cada trimestre

1.200.000€

1.000.000€

Vendas Trimestrais

800.000€
600.000€
400.000€
200.000€

M Paulo Sousa
M Carlos Pinto
losé Silva

B RuiOliveira

0€ ¥ T
18

b1 30 42

Trimestre  Trimestre Trimestre  Trimestre

Trimestre

a) Selecionar o bloco de células B3:F7

b) Selecionar o separador Insert

c) Selecionar Column > 3-D Clustered Column

d) Definir os titulos (analogamente ao grafico anterior):

* Grafico (Chart Title) = Vendas Trimestrais

* Eixo dos XX = Trimestre

e) Mover o grafico para o lado direito do grafico Vendas 2010

f) Redimensionar o grafico para ficar com a mesma altura do grafico Vendas 2010

15.Formatar o grafico

1200
1000
800
600
400
200

Total (Milhares
de Euros)

~

B Paulo Sousa

<

Vendas Trimestrais

bbb

K& x5 g &

& & = &
< & «i‘(& &
s i >
M RuiOliveira

B Carlos Pinto losé Silva

a) Formatar as categorias dos eixos dos ZZ para mostrar apenas os

milhares

b) Eliminar o titulo do eixo dos XX

I. Fazer clique sobre o titulo

II. Premir a tecla Delete

digitos dos
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Microsoft Excel Exercicio 4

16.

17.

18.

c)

d)

e)

f)

Alterar o alinhamento das categorias do eixo dos XX para alinhamento inclinado a -45
graus
Introduzir o titulo do eixo dos ZZ para “Total (Milhares de Euros)” e com

alinhamento horizontal

I. Selecionar o grafico fazendo clique sobre a area do grafico (Chart Area)
I1. Selecionar Axis Titles > Vertical Horizontal Axis Titles > Horizontal Title
I1I. Modificar o texto “Axis Title” para “Total (Milhares de Euros)”

Mudar a localizacdo da legenda para baixo

I. Fazer clique sobre o grafico
II. Selecionar o separador Layout
III. Selecionar a Legend > Show Legend at Bottom

Alterar a perspetiva do grafico, elevando-o a 30 graus e rodando-o a 40 graus

I. Selecionar o grafico fazendo clique sobre a area do grafico (Chart Area)
II. Layout > 3-D Rotation
III. Definir Xa 40 e Y a 30

Eliminar e introduzir uma série de dados

a)

Eliminar a série de dados do vendedor José Silva

I. Selecionar a série de dados do vendedor José Silva fazendo clique sobre
qualquer uma das suas colunas

II. Premir a tecla Delete

Introduzir a série de dados do vendedor José Silva

I. Selecionar o grafico
I1. Selecionar Design > Select Data
I11. Clicar no botdo Add e selecionar a célula B6 para nome da série (Series name)

e o bloco de células C6:F6 para valores da série (Series values)

Para facilitar a comparacado dos dados & conveniente reordenar as séries de dados. Para

que as colunas do Rui Oliveira se apresentem a esquerda das do Carlos Pinto efetuar:

I.
I1.

I1I.

IV.

V.

Selecionar o grafico
Selecionar Design > Select Data

Na caixa de Legend Entries (series) selecionar Rui Oliveira

Premir o botao Move Up ‘i’

Premir o botao OK

Para melhor avaliar a contribuicdo de cada vendedor no total de vendas efetuadas pelo

stand, deve-se criar um grafico circular.
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Vendedores

a) Selecionar os blocos de células B4:B7 e G4:G7

b) Selecionar Insert > Pie > Pie in 3D

c) Definir o titulo do grafico: Vendedores

d) Eliminar legenda do grafico

e) Selecionar Layout > Data Labels > More Data Labels Options...

f) Selecionar Category Name (nome da categoria) e Percentage (percentagem) no
separador Labels Options

g) Mover o grafico para uma zona vazia da folha de calculo. Alterar a perspetiva do
grafico elevando-o a 25 graus

h) Destacar o desempenho do vendedor Paulo Sousa
L. Selecione a “fatia” do grafico referente ao vendedor em questao
1I. Fixe o botao esquerdo do rato, arraste um pouco, e verifique se esta

semelhante a figura

19. Para analisar a variacao das vendas ao longo do ano, deve-se criar um grafico de linhas

Vendas 2010

3.500000€

3.000.000€ /
2500.000€

w \ /
£ 2.000000¢ —
o
= 1.500.000€
2
1.000.000€
500.000€
0€

12 Trimestre 22 Trimestre 32 Trimestre 42 Trimestre

a) Selecionar os blocos de células C3:F3 e C8:F8
b) Selecionar Insert > Line > Line
c) Definir os titulos:

* Grafico (Chart Title) = Vendas 2010

* Eixo dos YY = Total (Euros)

d) Eliminar legenda
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Microsoft Excel Exercicio 4

e) Para mover o grafico para uma folha nova selecionar Design > Move Chart, escolher a
opcao New Sheet, definir o nome para a nova folha de grafico como Evolucao Vendas
2010 e clicar OK

20. Mudar a localizacao do grafico de linhas para a folha de calculo Resultados 2010

a) Design > Move Chart

b) Selecionar a folha de calculo Resultados 2010 na caixa As object in
21.Gravar o livro de trabalho.

22.Fechar o Excel
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